Tags: audio, computer, created, microsoft, mpeg, msdn, office, older, play, plays, powerpoint, software, video, vista

MPEG audio won't play in PowerPoint 2007

On Microsoft » Microsoft Powerpoint

4,516 words with 3 Comments; publish: Tue, 27 May 2008 01:36:00 GMT; (30089.84, « »)

I created a powerpoint 2007 with mpeg video that plays fine on my computer

(Vista & Office 2007) as well as another older computer I have (XP with

Office 2007). When I moved it to the presenters computer (powerpoint 2007

and Vista, just like mine) I transferred all of the video files to his C

drive and reinstalled them into the slides (with the volume adjusted to

high). When you play the presentation on his computer the video plays but

there is no sound. The video files play fine in Media Player on his computer.

How can I get the audio to play in the presentation?

All Comments

Leave a comment...

  • 3 Comments
    • You don't say what version of Mpeg it is but I suspect its mpeg-2 and you

      are missing the required AC3 codec.

      Austin Myers

      MS PowerPoint MVP Team

      Provider of PFCPro, PFCMedia and PFCExpress

      www.playsforcertain.com

      "catkall" <catkall.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      news:1F5377F5-4E7E-4135-B429-44D7E1AA79A1.powerpoint.todaysummary.com.microsoft.com...

      >I created a powerpoint 2007 with mpeg video that plays fine on my computer

      > (Vista & Office 2007) as well as another older computer I have (XP with

      > Office 2007). When I moved it to the presenters computer (powerpoint 2007

      > and Vista, just like mine) I transferred all of the video files to his C

      > drive and reinstalled them into the slides (with the volume adjusted to

      > high). When you play the presentation on his computer the video plays but

      > there is no sound. The video files play fine in Media Player on his

      > computer.

      > How can I get the audio to play in the presentation?

      #1; Tue, 27 May 2008 01:38:00 GMT
    • Right on! That was it. THANKS SO MUCH for the help!

      Cathy

      "Austin Myers" wrote:

      > You don't say what version of Mpeg it is but I suspect its mpeg-2 and you

      > are missing the required AC3 codec.

      >

      > Austin Myers

      > MS PowerPoint MVP Team

      > Provider of PFCPro, PFCMedia and PFCExpress

      > www.playsforcertain.com

      > "catkall" <catkall.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      > news:1F5377F5-4E7E-4135-B429-44D7E1AA79A1.powerpoint.todaysummary.com.microsoft.com...

      > >I created a powerpoint 2007 with mpeg video that plays fine on my computer

      > > (Vista & Office 2007) as well as another older computer I have (XP with

      > > Office 2007). When I moved it to the presenters computer (powerpoint 2007

      > > and Vista, just like mine) I transferred all of the video files to his C

      > > drive and reinstalled them into the slides (with the volume adjusted to

      > > high). When you play the presentation on his computer the video plays but

      > > there is no sound. The video files play fine in Media Player on his

      > > computer.

      > > How can I get the audio to play in the presentation?

      >

      >

      #2; Tue, 27 May 2008 01:39:00 GMT
    • Glad to have helped and that you got it worked out!

      Austin Myers

      MS PowerPoint MVP Team

      Provider of PFCPro, PFCMedia and PFCExpress

      www.playsforcertain.com

      "catkall" <catkall.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      news:5C46CFB1-9F37-4FD5-AA4F-BDAE9E19005E.powerpoint.todaysummary.com.microsoft.com...

      > Right on! That was it. THANKS SO MUCH for the help!

      > Cathy

      >

      > "Austin Myers" wrote:

      >> You don't say what version of Mpeg it is but I suspect its mpeg-2 and you

      >> are missing the required AC3 codec.

      >>

      >> Austin Myers

      >> MS PowerPoint MVP Team

      >> Provider of PFCPro, PFCMedia and PFCExpress

      >> www.playsforcertain.com

      >> "catkall" <catkall.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      >> news:1F5377F5-4E7E-4135-B429-44D7E1AA79A1.powerpoint.todaysummary.com.microsoft.com...

      >> >I created a powerpoint 2007 with mpeg video that plays fine on my

      >> >computer

      >> > (Vista & Office 2007) as well as another older computer I have (XP with

      >> > Office 2007). When I moved it to the presenters computer (powerpoint

      >> > 2007

      >> > and Vista, just like mine) I transferred all of the video files to his

      >> > C

      >> > drive and reinstalled them into the slides (with the volume adjusted to

      >> > high). When you play the presentation on his computer the video plays

      >> > but

      >> > there is no sound. The video files play fine in Media Player on his

      >> > computer.

      >> > How can I get the audio to play in the presentation?

      >>

      #3; Tue, 27 May 2008 01:40:00 GMT