Tags: avi, clip, clips, importing, media, microsoft, msdn, pinnacle, player, plays, point, power, powerpoint, produced, software, studio, win

Importing AVI Clips into Power Point

On Microsoft » Microsoft Powerpoint

2,248 words with 2 Comments; publish: Tue, 27 May 2008 02:43:00 GMT; (30076.17, « »)

An AVi Clip produced with Pinnacle Studio does not show or open in PP,

although it plays on Win Media Player. Other AVI clips do open in PP without

problem

I think it might be rendered with the wrong Codec - anybody know which Codec

I should use?

--

Thank you. Pedro

All Comments

Leave a comment...

  • 2 Comments
    • Take a look at the tutorial I put together, I think it may be of help.

      http://www.pfcmedia.com/Tutorial.htm

      Austin Myers

      MS PowerPoint MVP Team

      Provider of PFCMedia http://www.pfcmedia.com

      "Pedro123" <Pedro123.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      news:9A76C498-6B1A-482E-922E-E7C5F9A2ABD6.powerpoint.todaysummary.com.microsoft.com...

      > An AVi Clip produced with Pinnacle Studio does not show or open in PP,

      > although it plays on Win Media Player. Other AVI clips do open in PP

      > without

      > problem

      > I think it might be rendered with the wrong Codec - anybody know which

      > Codec

      > I should use?

      > --

      > Thank you. Pedro

      #1; Tue, 27 May 2008 02:45:00 GMT
    • I can strongly recommend PFC, but alternatively look at this link:

      http://perfectmedicalpresentations.com/video.htm

      Terry

      "Austin Myers" wrote:

      > Take a look at the tutorial I put together, I think it may be of help.

      > http://www.pfcmedia.com/Tutorial.htm

      >

      > Austin Myers

      > MS PowerPoint MVP Team

      > Provider of PFCMedia http://www.pfcmedia.com

      >

      > "Pedro123" <Pedro123.powerpoint.todaysummary.com.discussions.microsoft.com> wrote in message

      > news:9A76C498-6B1A-482E-922E-E7C5F9A2ABD6.powerpoint.todaysummary.com.microsoft.com...

      > > An AVi Clip produced with Pinnacle Studio does not show or open in PP,

      > > although it plays on Win Media Player. Other AVI clips do open in PP

      > > without

      > > problem

      > > I think it might be rendered with the wrong Codec - anybody know which

      > > Codec

      > > I should use?

      > > --

      > > Thank you. Pedro

      >

      >

      #2; Tue, 27 May 2008 02:46:00 GMT